A circumference constraint associated with an arc in a RebarShapeDefinition.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2012
Syntax
C# |
---|
public class RebarShapeConstraintCircumference : RebarShapeConstraint |
Visual Basic |
---|
Public Class RebarShapeConstraintCircumference _ Inherits RebarShapeConstraint |
Visual C++ |
---|
public ref class RebarShapeConstraintCircumference : public RebarShapeConstraint |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Structure..::..RebarShapeConstraint
Autodesk.Revit.DB.Structure..::..RebarShapeConstraintCircumference
Autodesk.Revit.DB.Structure..::..RebarShapeConstraint
Autodesk.Revit.DB.Structure..::..RebarShapeConstraintCircumference