Defines parameters for pipes known as Round HSS (HollowStructuralSection).
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2015
Syntax
C# |
---|
public class StructuralSectionRoundHSS : StructuralSectionGeneralR |
Visual Basic |
---|
Public Class StructuralSectionRoundHSS _ Inherits StructuralSectionGeneralR |
Visual C++ |
---|
public ref class StructuralSectionRoundHSS : public StructuralSectionGeneralR |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionRound
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionGeneralR
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionRoundHSS
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionRound
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionGeneralR
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionRoundHSS