This method will return the reference for the given fabrication id.
Namespace: Autodesk.Revit.DB.Steel
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2019
Syntax
Visual Basic |
---|
Public Shared Function GetReference ( _
aDoc As Document, _
guid As Guid _
) As Reference |
Parameters
- aDoc
- Type: Autodesk.Revit.DB..::..Document
Document in which to search for the reference.
- guid
- Type: System..::..Guid
The fabrication id for which a reference is required.
Return Value
The reference to the element or subelement corresponding to the given id.
Exceptions
See Also