A Rebar type object that is used in the generation of Rebar
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public class RebarBarType : ElementType |
Visual Basic |
---|
Public Class RebarBarType _ Inherits ElementType |
Visual C++ |
---|
public ref class RebarBarType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..RebarBarType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..RebarBarType