Revit 2024 API |
AlignmentStationLabelSetOptions..::..HasLeader Property |
AlignmentStationLabelSetOptions Class See Also |
Specifies if the label will have a leader.
The default value is true.
Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2021.1
Syntax
C# |
---|
public bool HasLeader { get; set; } |
Visual Basic |
---|
Public Property HasLeader As Boolean Get Set |
Visual C++ |
---|
public: property bool HasLeader { bool get (); void set (bool value); } |