An object that represents an Rebar Container Element within the Autodesk Revit project.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2016
Syntax
C# |
---|
public class RebarContainer : Element, IEnumerable<RebarContainerItem> |
Visual Basic |
---|
Public Class RebarContainer _ Inherits Element _ Implements IEnumerable(Of RebarContainerItem) |
Visual C++ |
---|
public ref class RebarContainer : public Element, IEnumerable<RebarContainerItem^> |
Remarks
This object is derived from the Element base object and such supports all the
methods of that object such as the ability to retrieve the parameters of that object.
The Rebar Container element is available only in the Autodesk Revit Structure product.
It is a collection of rebar sets. Every rebar set can be modified separately.