The event arguments used by the DocumentSaving event.
Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public class FormulaEditingEventArgs : RevitAPIPreEventArgs |
Visual Basic |
---|
Public Class FormulaEditingEventArgs _ Inherits RevitAPIPreEventArgs |
Visual C++ |
---|
public ref class FormulaEditingEventArgs : public RevitAPIPreEventArgs |
Inheritance Hierarchy
System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPreEventArgs
Autodesk.Revit.UI.Events..::..FormulaEditingEventArgs
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPreEventArgs
Autodesk.Revit.UI.Events..::..FormulaEditingEventArgs