RebarCurvesData Class
The class that contains the information needed to calculate and return the result of the external curve generation.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public class RebarCurvesData : IDisposable
Visual Basic
Public Class RebarCurvesData _
	Implements IDisposable
Visual C++
public ref class RebarCurvesData : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.Structure..::..RebarCurvesData

See Also