Origin Property
The origin position of the pipe fitting or pipe accessory.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public XYZ Origin { get; }
Visual Basic
Public ReadOnly Property Origin As XYZ
	Get
Visual C++
public:
property XYZ^ Origin {
	XYZ^ get ();
}

See Also