Revit 2024 API |
WireMaterialType..::..RemoveGroundConductorSize Method |
WireMaterialType Class See Also |
Remove an existing ground conductor size from this material type.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public void RemoveGroundConductorSize( GroundConductorSize grdConductorSize ) |
Visual Basic |
---|
Public Sub RemoveGroundConductorSize ( _ grdConductorSize As GroundConductorSize _ ) |
Visual C++ |
---|
public: void RemoveGroundConductorSize( GroundConductorSize^ grdConductorSize ) |
Parameters
- grdConductorSize
- Type: Autodesk.Revit.DB.Electrical..::..GroundConductorSize
The ground size type to be removed.