Revit 2024 API |
StructuralSection..::..Perimeter Property |
StructuralSection Class See Also |
Painting surface of the unit length.
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2015
Syntax
C# |
---|
public double Perimeter { get; set; } |
Visual Basic |
---|
Public Property Perimeter As Double Get Set |
Visual C++ |
---|
public: property double Perimeter { double get (); void set (double value); } |