Normal Property
The local Z direction of the element section in the start point of the curve.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public XYZ Normal { get; }
Visual Basic
Public ReadOnly Property Normal As XYZ
	Get
Visual C++
public:
property XYZ^ Normal {
	XYZ^ get ();
}

See Also