Revit 2024 API |
RebarShapeConstraint..::..GetParamId Method |
RebarShapeConstraint Class See Also |
Return the Id of the parameter associated with this constraint.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2012
Syntax
C# |
---|
public ElementId GetParamId() |
Visual Basic |
---|
Public Function GetParamId As ElementId |
Visual C++ |
---|
public: ElementId^ GetParamId() |
Return Value
The Id of the parameter, or InvalidElementId if the constraint does not have one.
Remarks
Most subclasses of RebarShapeConstraint require a parameter.