Revit 2024 API |
Stairs..::..ActualRiserHeight Property |
Stairs Class See Also |
The actual height of the stairs risers in the stairs.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2013
Syntax
C# |
---|
public double ActualRiserHeight { get; } |
Visual Basic |
---|
Public ReadOnly Property ActualRiserHeight As Double Get |
Visual C++ |
---|
public: property double ActualRiserHeight { double get (); } |
Remarks
The stairs height is determined by its base and top elevation. So, the actual riser height = stairs height / desired riser number.