Revit 2024 API |
StructuralSection..::..PrincipalAxesAngle Property |
StructuralSection Class See Also |
Rotation angle between the principal axes and cross section reference planes.
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2015
Syntax
C# |
---|
public double PrincipalAxesAngle { get; set; } |
Visual Basic |
---|
Public Property PrincipalAxesAngle As Double Get Set |
Visual C++ |
---|
public: property double PrincipalAxesAngle { double get (); void set (double value); } |