Revit 2024 API |
BalusterInfo..::..TopOffset Property |
BalusterInfo Class See Also |
The offset from the top reference.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2019
Syntax
C# |
---|
public double TopOffset { get; set; } |
Visual Basic |
---|
Public Property TopOffset As Double Get Set |
Visual C++ |
---|
public: property double TopOffset { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for topOffset must be no more than 30000 feet in absolute value. |