A Fabric Wire Type object that is used in the generation of Fabric Wire.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2013
Syntax
C# |
---|
public class FabricWireType : ElementType |
Visual Basic |
---|
Public Class FabricWireType _ Inherits ElementType |
Visual C++ |
---|
public ref class FabricWireType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..FabricWireType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..FabricWireType