A StructuralConnectionHandlerType is used in StructuralConnectionHandler element generation.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:
2017
Syntax
C# |
---|
public class StructuralConnectionHandlerType : ElementType |
Visual Basic |
---|
Public Class StructuralConnectionHandlerType _ Inherits ElementType |
Visual C++ |
---|
public ref class StructuralConnectionHandlerType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..StructuralConnectionHandlerType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Structure..::..StructuralConnectionHandlerType