FabricationPart.ProductShortDescription Property

FabricationPartProductShortDescription Property

The product short description of the fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ProductShortDescription { get; }
Public ReadOnly Property ProductShortDescription As String
	Get
public:
property String^ ProductShortDescription {
	String^ get ();
}
member ProductShortDescription : string with get

Property Value

String
See Also