Revit 2025.3 API
Color |
Returns the current Revit instance's ColorOptions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ColorOptions GetColorOptions()
Public Shared Function GetColorOptions As ColorOptions
public: static ColorOptions^ GetColorOptions()
static member GetColorOptions : unit -> ColorOptions
Return Value
ColorOptionsThe ColorOptions for the current Revit instance.
See Also