FamilyManager.Types Property

FamilyManagerTypes Property

All family types in the family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FamilyTypeSet Types { get; }
Public ReadOnly Property Types As FamilyTypeSet
	Get
public:
property FamilyTypeSet^ Types {
	FamilyTypeSet^ get ();
}
member Types : FamilyTypeSet with get

Property Value

FamilyTypeSet
See Also