FabricSheetType.MajorLapSpliceLength Property

FabricSheetTypeMajorLapSpliceLength Property

The lap splice length in the major direction.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double MajorLapSpliceLength { get; set; }
Public Property MajorLapSpliceLength As Double
	Get
	Set
public:
property double MajorLapSpliceLength {
	double get ();
	void set (double value);
}
member MajorLapSpliceLength : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentException When setting this property: majorLapSpliceLength is greater than the half of the overall length.
See Also