BuiltInFailures.MEPFabricationFailures.FabricationPartCannotChangeTypeIncompatError Property

BuiltInFailuresMEPFabricationFailuresFabricationPartCannotChangeTypeIncompatError Property

The selected fitting(s) cannot successfully change the type. The newly selected fabrication part type either has no material or has badly configured dimensions, resulting in bad geometry. You may try to disconnect the connections on the fitting(s) and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId FabricationPartCannotChangeTypeIncompatError { get; }
Public Shared ReadOnly Property FabricationPartCannotChangeTypeIncompatError As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ FabricationPartCannotChangeTypeIncompatError {
	FailureDefinitionId^ get ();
}
static member FabricationPartCannotChangeTypeIncompatError : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also