SpatialElementCalculationPoint.Position Property

SpatialElementCalculationPointPosition Property

The position of the "in" spatial element calculation point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ Position { get; set; }
Public Property Position As XYZ
	Get
	Set
public:
property XYZ^ Position {
	XYZ^ get ();
	void set (XYZ^ value);
}
member Position : XYZ with get, set

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
This is the search point where a family instance will be considered to be located inside a room/space.
See Also