ReferenceWithContext.GetInstanceTransform Method

ReferenceWithContextGetInstanceTransform Method

Gets the transform of the instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Transform GetInstanceTransform()
Public Function GetInstanceTransform As Transform
public:
Transform^ GetInstanceTransform()
member GetInstanceTransform : unit -> Transform 

Return Value

Transform
The transform of an instance when the reference is returned by FindReferencesWithContextByDirection(XYZ, XYZ, View3D) or ReferenceIntersector.Find(XYZ, XYZ).
See Also