LineProperties.LineWidth Property

LinePropertiesLineWidth Property

The current width (thickness) of the pen stroke when drawing lines/curves.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double LineWidth { get; }
Public ReadOnly Property LineWidth As Double
	Get
public:
property double LineWidth {
	double get ();
}
member LineWidth : float with get

Property Value

Double
See Also