ZoneEquipmentData.HotWaterLoopId Property

ZoneEquipmentDataHotWaterLoopId Property

The water loop element id for the hot-water heating coil.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId HotWaterLoopId { get; set; }
Public Property HotWaterLoopId As ElementId
	Get
	Set
public:
property ElementId^ HotWaterLoopId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member HotWaterLoopId : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also