ZoneEquipmentData.AirSystemId Property

ZoneEquipmentDataAirSystemId Property

The air system used for this zone equipment, if applicable.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId AirSystemId { get; set; }
Public Property AirSystemId As ElementId
	Get
	Set
public:
property ElementId^ AirSystemId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member AirSystemId : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also