FabricationPart.GetVersionHistory Method

FabricationPartGetVersionHistory Method

Gets a history of version change information about the current part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<FabricationVersionInfo> GetVersionHistory()
Public Function GetVersionHistory As IList(Of FabricationVersionInfo)
public:
IList<FabricationVersionInfo^>^ GetVersionHistory()
member GetVersionHistory : unit -> IList<FabricationVersionInfo> 

Return Value

IListFabricationVersionInfo
A list of version information about the current part. The list starts with the most recent changes.
See Also