BuiltInFailures.PipingFailures.PartNotFoundInRoutingPreferenceError Property

BuiltInFailuresPipingFailuresPartNotFoundInRoutingPreferenceError Property

"%1s is not found. Please review the routing preference of %2s."

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId PartNotFoundInRoutingPreferenceError { get; }
Public Shared ReadOnly Property PartNotFoundInRoutingPreferenceError As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ PartNotFoundInRoutingPreferenceError {
	FailureDefinitionId^ get ();
}
static member PartNotFoundInRoutingPreferenceError : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also