ExportFontKey.OriginalFontName Property

ExportFontKeyOriginalFontName Property

The original font name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string OriginalFontName { get; set; }
Public Property OriginalFontName As String
	Get
	Set
public:
property String^ OriginalFontName {
	String^ get ();
	void set (String^ value);
}
member OriginalFontName : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also