TrussMemberInfo.hostTrussId Property

TrussMemberInfohostTrussId Property

The host truss' ElementId of the member.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId hostTrussId { get; set; }
Public Property hostTrussId As ElementId
	Get
	Set
public:
property ElementId^ hostTrussId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member hostTrussId : ElementId with get, set

Property Value

ElementId
See Also