Revit 2025.3 API
ProfileFilled Property |
Get or set whether the profile is filled.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Filled { get; set; }
Public Property Filled As Boolean Get Set
public: property bool Filled { bool get (); void set (bool value); }
member Filled : bool with get, set
Property Value
BooleanSee Also