GroupLoadOptions.IncludeAttachedDetails Property

GroupLoadOptionsIncludeAttachedDetails Property

True if attached detail groups should be included, false otherwise. The default value is .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IncludeAttachedDetails { get; set; }
Public Property IncludeAttachedDetails As Boolean
	Get
	Set
public:
property bool IncludeAttachedDetails {
	bool get ();
	void set (bool value);
}
member IncludeAttachedDetails : bool with get, set

Property Value

Boolean
See Also