FabricSheetType.OverallWidth Property

FabricSheetTypeOverallWidth Property

The length of the wire sheet (including overhangs) in the minor direction.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double OverallWidth { get; }
Public ReadOnly Property OverallWidth As Double
	Get
public:
property double OverallWidth {
	double get ();
}
member OverallWidth : float with get

Property Value

Double
See Also