AssemblyMemberDifferentType Class

AssemblyMemberDifferentType Class

The two assembly members being compared have different type
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyMemberDifference
    Autodesk.Revit.DBAssemblyMemberDifferentType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class AssemblyMemberDifferentType : AssemblyMemberDifference
Public Class AssemblyMemberDifferentType
	Inherits AssemblyMemberDifference
public ref class AssemblyMemberDifferentType : public AssemblyMemberDifference
type AssemblyMemberDifferentType = 
    class
        inherit AssemblyMemberDifference
    end

The AssemblyMemberDifferentType type exposes the following members.

Properties
 NameDescription
Public propertyTypeId1 Type id of the first assembly member
Public propertyTypeId2 Type id of the second assembly member
Top
Methods
 NameDescription
Top
See Also