AssemblyMemberDifferentType.TypeId2 Property

AssemblyMemberDifferentTypeTypeId2 Property

Type id of the second assembly member

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId TypeId2 { get; }
Public ReadOnly Property TypeId2 As ElementId
	Get
public:
property ElementId^ TypeId2 {
	ElementId^ get ();
}
member TypeId2 : ElementId with get

Property Value

ElementId
See Also