FabricationPart.PartGuid Property

FabricationPartPartGuid Property

The fabrication part's globally unique identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Guid PartGuid { get; }
Public ReadOnly Property PartGuid As Guid
	Get
public:
property Guid PartGuid {
	Guid get ();
}
member PartGuid : Guid with get

Property Value

Guid
See Also