TriangulatedShellComponent.IsClosed Property

TriangulatedShellComponentIsClosed Property

True if and only if the triangulation represents a topologically closed shell (i.e., each edge is shared by two triangles).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsClosed { get; }
Public ReadOnly Property IsClosed As Boolean
	Get
public:
property bool IsClosed {
	bool get ();
}
member IsClosed : bool with get

Property Value

Boolean
See Also