FabricationPart.InsulationType Property

FabricationPartInsulationType Property

The insulation type of the fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string InsulationType { get; }
Public ReadOnly Property InsulationType As String
	Get
public:
property String^ InsulationType {
	String^ get ();
}
member InsulationType : string with get

Property Value

String
See Also