BoundingBoxContainsPointFilter.Point Property

BoundingBoxContainsPointFilterPoint Property

The XYZ point to use when matching element bounding boxes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ Point { get; set; }
Public Property Point As XYZ
	Get
	Set
public:
property XYZ^ Point {
	XYZ^ get ();
	void set (XYZ^ value);
}
member Point : XYZ with get, set

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also