Outline(Outline) Constructor

Outline(Outline) Constructor

Constructs a new copy of the input Outline object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Outline(
	Outline other
)
Public Sub New ( 
	other As Outline
)
public:
Outline(
	Outline^ other
)
new : 
        other : Outline -> Outline

Parameters

other  Outline
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also