City.TimeZone Property

CityTimeZone Property

Time-zone in which the city resides

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double TimeZone { get; }
Public ReadOnly Property TimeZone As Double
	Get
public:
property double TimeZone {
	double get ();
}
member TimeZone : float with get

Property Value

Double
Remarks
A read only property that returns the time zone in which the city resides. The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT.
See Also