Reference.ElementReferenceType Property

ReferenceElementReferenceType Property

The type of reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementReferenceType ElementReferenceType { get; }
Public ReadOnly Property ElementReferenceType As ElementReferenceType
	Get
public:
property ElementReferenceType ElementReferenceType {
	ElementReferenceType get ();
}
member ElementReferenceType : ElementReferenceType with get

Property Value

ElementReferenceType
See Also