SymbolTypeId.Kcal Property

SymbolTypeIdKcal Property

Symbol kcal, indicating unit Kilocalories.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId Kcal { get; }
Public Shared ReadOnly Property Kcal As ForgeTypeId
	Get
public:
static property ForgeTypeId^ Kcal {
	ForgeTypeId^ get ();
}
static member Kcal : ForgeTypeId with get

Property Value

ForgeTypeId
See Also