MEPSystemType.FillColor Property

MEPSystemTypeFillColor Property

Indicates the color that should override the fill color for all components in the system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Color FillColor { get; set; }
Public Property FillColor As Color
	Get
	Set
public:
property Color^ FillColor {
	Color^ get ();
	void set (Color^ value);
}
member FillColor : Color with get, set

Property Value

Color
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also