SweepProfile Class

SweepProfile Class

Represents a profile for sweep or swept blend elements.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DBSweepProfile
      Autodesk.Revit.DBCurveLoopsProfile
      Autodesk.Revit.DBFamilySymbolProfile

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class SweepProfile : APIObject
Public Class SweepProfile
	Inherits APIObject
public ref class SweepProfile : public APIObject
type SweepProfile = 
    class
        inherit APIObject
    end

The SweepProfile type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also