Revit 2025.3 API
Schedule |
Gets the filter value for a filter using a string value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string GetStringValue()
Public Function GetStringValue As String
public: String^ GetStringValue()
member GetStringValue : unit -> string
Return Value
StringThe filter value.

Exception | Condition |
---|---|
InvalidOperationException | The filter value is not a string. |
See Also