IntersectionResultArray.Item Property

IntersectionResultArrayItem Property

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual IntersectionResult this[
	int index
] { get; set; }
Public Overridable Property Item ( 
	index As Integer
) As IntersectionResult
	Get
	Set
public:
virtual property IntersectionResult^ Item[int index] {
	IntersectionResult^ get (int index);
	void set (int index, IntersectionResult^ value);
}
abstract Item : IntersectionResult with get, set
override Item : IntersectionResult with get, set

Parameters

index  Int32
The index of the item to be set or retrieved.

Return Value

IntersectionResult
Returns the object at the specified index.
See Also