DimensionType.Suffix Property

DimensionTypeSuffix Property

The suffix text for the dimension value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Suffix { get; set; }
Public Property Suffix As String
	Get
	Set
public:
property String^ Suffix {
	String^ get ();
	void set (String^ value);
}
member Suffix : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The text goes immediately after the value and is not overridden by the possible instance suffix.
See Also